回答将PowerShell脚本编译成EXE无法向下兼容?


你是用什么工具编译的?PowerShell脚本本身就不能向下兼容,比如你写了一个脚本保护了PS4.0的命令,肯定就不能在PS2.0的机器上运行啊。

×用微信扫描并分享

关于 Mooser Lee

我是一个Powershell的爱好者,创建了PowerShell中文博客,热衷于Powershell技术的搜集和分享。本站部分内容来源于互联网,不足之处敬请谅解,并欢迎您批评指正。