刚升级了5.0,要怎么设置语法高亮?


PowerShell交流中心分类: Powershell基础刚升级了5.0,要怎么设置语法高亮?
0
Sola asked 6年 ago

我看有人说5.0内置了psreadline模块,支持语法高亮,我升级完以后还是和以前一样..请问要在哪里改?

×用微信扫描并分享
J replied 6年 ago

有内置吗?用 PsGet 装 psreadline 也挺方便啊

Mooser Lee 管理员 replied 6年 ago

家里面系统是中文的,上次装ps5.0没有成功。但是我知道win10系统中的ps5.0是内置了的。而且psreadline官网上说5.0内置了。