add-pssnapin 总是说没有为power shell版本5注册管理单元


PowerShell交流中心分类: 进程和服务add-pssnapin 总是说没有为power shell版本5注册管理单元
0
痛苦中... asked 4年 ago

add-pssnapin sqlservercmdletsnapin100
add-pssnapin:没有为Windows power shell版本5注册管理单元

×用微信扫描并分享
1 Answers
0
Mooser Lee 管理员 answered 4年 ago

sqlservercmdletsnapin100组件没有按照,或者改组件不适合PowerShell5.0

Q1492677992 replied 4年 ago

那要怎么弄啊 试过好多也不行 如果这个命令add-pssnapin不可以用的话 那power shell就无法再手机上用了

Q1492677992 replied 4年 ago

这个loading snap-in是改组件吗 翻译过来,我看的英文版一直以为是载入管理单元的意思

Mooser Lee 管理员 replied 4年 ago

snap-in是一定需要安装的。可参考:http://www.pstips.net/snapin-vs-module.html